Responsive Ad Area

Share This Post

test

Swift Version conflict after adding TRON library with version 4.1.0

I am getting the below version conflict after adding the below line to the Pod file

pod 'TRON', '~> 4.1.0'

Error:

   SWIFT_VERSION '5.0' is unsupported, supported versions are: 3.0, 4.0, 4.2. (in target 'SwiftyJSON')


Swift Version conflict after adding TRON library with version 4.1.0
Swift Version conflict after adding TRON library with version 4.1.0
test
{$excerpt:n}

Share This Post

Leave a Reply

Your email address will not be Publishedd. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Skip to toolbar